I Can't Select/Choose a Matter When Uploading My PDF Invoice

Micheál McArdle
Micheál McArdle
  • Updated

If you are having trouble selecting the Matter when uploading your PDF invoice to Brightflag, follow this guide to identify and troubleshoot the issue.

When uploading a PDF invoice on Brightflag, you need to select the relevant Matter from the Matter Search option. Pulling up the right matter to set fo your PDF invoice upload is essential to successfully submitting your invoice.


Problem Overview

When uploading an invoice to Brightflag, users may face issues with the Matter field, such as:

  • The field is greyed out.
  • No results appear in the dropdown.
  • Unable to find the correct matter.

These issues can prevent the proper submission of your invoice and may cause delays if you are unable to locate the correct matter.


Common Issues and Troubleshooting Steps

1. The Matter Field Is Greyed Out

Cause:

  • You have not been assigned to a Matter on Brightflag.

Solution:

  • Contact your firm’s admin or the client to ensure you have been added to the relevant Matter on Brightflag.

Important:
Vendor admin users have access to all Matters on Brightflag.
If you are a vendor admin and still cannot see the relevant Matter in the dropdown, please contact your client.
They will need to either add your firm to the relevant Matter or create a new Matter for your firm to upload invoices.


By following the steps outlined above, you should be able to resolve issues with the Matter field and successfully submit your invoice.


 

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